4. モデル構築例

4.1. 低分子の構築

メニューバーの「File」→「New」→「Molecule Window」を選択し、新規にMolecule Windowを開きます。


必要なツールがToolbarsに表示されていない場合は、「View」→「Toolbars」の一覧から選択します。
本節では次のツールを使用します。

  • View Tools

Select : 原子や結合等を選択します。選択した部分は黄色で表示されます。

  • Sketching Tools

Sketch : 原子を一つ一つ組み上げて分子を構築します。
Chain : 鎖状構造を持つ分子の構築に利用します。
Ring : 環状構造をもつ分子の構築に利用します。

  • Chemistry tools

Shows/Add Hydrogens : 水素原子を付加します。
Single Bond 、Double Bond 、Aromatic Bond 、Triple Bond : 結合様式を指定します。
Periodic Table : 周期表の中から付加/置換する原子を選択します。
Clean Geometry : 構造をある程度整った形に整形します。

4.1.1. ベンゼンの構築

例として、ベンゼンの構築、ベンゼンから他分子への修正について、説明します。
Ringアイコンをクリックすると、環構造の描画モードになります。

この状態でMolecule Window上で一度左クリックします。 炭素6原子からなる環構造が作成されます。

デフォルトでは単結合となっていますので、結合様式を変更します。
Select を利用して全ての炭素原子を選択します。(Ctrl + A でもよいです)

Aromatic Bondをクリックします。

次に水素原子を付加します。 Add Hydrogensボタンをクリックします。 すると以下のように水素原子が炭素原子に付加します。

以上でベンゼンの構築は終了です。

4.1.2. ベンゼン誘導体のモデル構築

作成したベンゼンをベースに、 他の分子への変更方法について、説明します。 本節では、フェノール(C6H5OH)を構築します。

水素原子を1個選択します。

Periodic Table をクリックします。 するとChange Elementダイアログが表示されるので、「O」を選択しOKをクリックします。

水素原子が酸素原子に置き換わります。

Add Hydrogensボタンをクリックすると、置換した酸素原子に水素原子が付加されます。
以上でフェノールが作成されました。

4.2. ペプチドの構築

メニューバーの「File」→「New」→「Molecule Window」を選択し、新規にMolecule Windowを開きます。
「Macromolecules」Tool Setを選択し、「Tools Explorer」の「Build and Edit Protein」をクリックして展開します。

Build Actionが Create/Grow、Conformation がExtendedとなっていることを確認します。
次にペプチドのシークエンスを入力します。 入力には、2種類の方法があります。

  • 1残基単位で配列を追加する
    Choose Amino Acidの3文字表記のアミノ酸をクリックするとその残基が追加されます。
  • 直接ペプチドシークエンスを入力する
    Choose Amino AcidのSpecify をクリックすると以下の画面になります。

プルダウンリストから残基を選択するか、テキストボックスに直接入力することでまとまった配列を一括で構築することができます。
詳細はHelpをご覧ください。

Macromolecules tools > Macromolecules tool panels > Build and Edit Protein tools > How to use the Build and Edit Protein tools

4.3. データベースからの構造の取り込み

Discovery Studioを起動するPCがインターネットに接続できる場合、RCSB PDBNCBIにより無償で公開されているタンパク質や核酸の構造を読み込むことができます。
「File」→「Open URL」を選択し、Open URLウィンドウを起動します。

「ID」に取得したいタンパク質または核酸のIDを、「Site」に取得先を指定してOpenをクリックすると、その構造がMolecule Windowsに表示されます。


構造はリボン表示されます。 表示形式を変更したい場合は、Molecule Windowsの黒い部分で右クリックし、Display Styleを選択します。 (またはツールバーのをクリック)
Display Styleウィンドウが開きます。
Proteinタブを開き、Display styleをSolid ribbonからOffに変更します。
Atomタブを開き、Lineを選択し、Applyをクリックします。
構造がライン表示に変更されます。

MacromoleculesのProtein Reportをクリックすると、その構造に関する情報が表示されます。

データベースから取得した構造はX線結晶構造解析により取得された構造であり、水素は付加していません。 また、不純物が含まれている場合があります。 そのため、計算を行う前に、Add Hydrogenで水素を付加したり、不純物を取り除いたりする処理が必要です。