3. Visualizerの基本情報

3.1. 構成

Discovery Studioの操作はすべてVisualizer(Discovery Studio Client)上で行います。

詳細はヘルプの以下のページをご覧ください。
Working with Discovery Studio > Working with the client > About the client

3.2. 設定の確認及び変更

「Edit」→「Preferences」をクリックします。

Preferencesウィンドウが立ち上がります。 「Molecule Window」→「Graphics」を選択します。 ここでは、分子の表示形式や背景色の設定を行います。

「Protocols」では、プロトコル実行のための設定を行います。 例えば、「Use default path to save a job」のチェックボックスを外すと、 プロトコル実行時にフォルダー名や保存場所を変更できます。 チェックボックスを外さない場合、 デフォルトのフォルダーに計算結果が自動的に保存されます。

3.3. Toolbarsの設定及び確認

Toolbarsの設定・確認を行います。 「View」→「Toolbars」を選択すると、さらにメニューが表示されます。 表示されたメニューの中でチェックが入っているものが現在表示されているものです。 表示・非表示はそれぞれの項目をクリックすることで行えます。

3.4. 作業フォルダーの設定

計算結果は、初期設定では My Document > Discovery Studio > Results以下に作成されます。 保存先フォルダーを変更したい場合は、Files Explorerで変更を行います。
例えば、My Documentsフォルダーに新規フォルダー「Sample」を作成する場合、 Files ExplorerのMy Documentsを選択して、右クリックします。 表示されるメニューのNew Folderを選択します。

My Documentsフォルダーを展開し、Sampleフォルダーを選択し、右クリックします。 表示されるメニューのSet as Defaultを選択します。 これで、Discovery Studioで実行した結果の保存先がSampleフォルダーになります。

デフォルトのフォルダーに設定されるとフォルダーアイコンの背景色が青になります。