3. モデリング

ここでは、モデリングの例として、エタノールとベンゼンのモデリング方法について説明します。

3.1. エタノール

エタノールのモデリング方法について、説明します。Materials Studioを起動後、「Welcome to Materials Studio」ウィンドウにて、「Create a new project」を選択します.

「New Project」ウィンドウが立ち上がります。保存するディレクトリを選択後、適切なファイル名(半角英数のみ可)を入力し、「OK」ボタンをクリックします。 入力した名前の新規プロジェクトが作成されます。

次に、「File」→「New」を選択します。
「New Document」ウィンドウが立ち上がります。ここでは、「3D Atomistic」を選択します。

3D Atomisticウィンドウが3D Atomistic.xcdという名称で表示されます。

ここではエタノールを作成するので、Project Explorer(左ペインのツリー表示になっている場所)から3D Atomisticウィンドウの名前をethanol.xcdに変更します。

これで新規モデルを作成準備が整いました。
エタノール分子の作成を開始します。ツールバーの「Sketch Atom」ボタンをクリックします。 そのボタンの右側が「C」(Cは炭素原子を表します)になっていることを確認してください。 そうでない場合は、「C」に変更して下さい.

黒い画面(3D Atomisticウィンドウ)の中で左クリックすると、炭素原子が1つ表示されます。 マウスを別の場所に移動させもう一度左クリックすると炭素原子が追加されC-C単結合が作成されます。 このように左クリックするたびに炭素原子が付加され、そのまま鎖状の骨格を記述できます。 今回はエタノールを作成するので炭素原子2つで終了させます。終端ではキーボード上の「Esc」ボタンを押下して下さい。
以下のように表示されます。

モデル表示はデフォルトでLine表示となっています。 この表示形式を変更したい場合は「View」→「Display Style」をクリックします。 Display Styleウィンドウが開きます。

「Ball and stick」を選択すると以下のように表示されます。

次に酸素原子を付加します。 ツールバーの「Sketch Atom」ボタンの右側の下矢印ボタンをクリックし、「Oxygen」を選択します。

炭素に合わせて左クリックし、酸素を配置したい場所にマウスを移動させもう一度クリックすると、酸素が付加されます。 今回は酸素原子を1つだけ付加するので、「Esc」ボタンを押下して原子の付加を終了します。

次に水素を付加します。 Adjust Hydrogenボタンをクリックします。

水素原子が以下のように付加されます。

ここで、形状を整える場合、「Clean」ボタンをクリックします。

形状が以下のように整えられます。

作成したエタノールの構造を別の形式で保存したい場合は、「File」→「Export」をクリックします。
「ファイルの種類」に保存したい形式を選択し、保存してください。

プロジェクトを保存する場合は、「File」→「Save」をクリックします。

3.2. ベンゼン

ベンゼンのモデリング方法について、説明します。
3.1. エタノールの新規モデル作成準備までは同じです。 ツールバーの「Sketch Ring」ボタンをクリックします。そのボタンの右側の矢印ボタンをクリックし、「6 Member」を選択して下さい。

3D Atomisticウィンドウの中で左クリックします。 単結合で結合された炭素6原子で構成される環が作成されます。

次にこの炭素6原子から構成される環を芳香環に変更します.
「3D Viewer Selection Mode」ボタン(矢印のアイコン)をクリックし、すべての原子を選択します。(または Ctrl+A キーで全選択されます)

選択された原子や結合は黄色で表示されます。

「Modify Bond Type」ボタンの右側の矢印ボタンをクリックし、「Partial Double Bond」を選択して下さい。

次のように単結合の炭素6原子から構成される環が芳香環に変更されます。

次に水素を付加します。 「Adjust Hydrogen」ボタンをクリックします。

水素原子が以下のように付加されます。

形状を整える場合、「Clean」ボタンをクリックします。
形状が以下のように整えられます。(今回はすでに整っている形状のため、形状は変化しません.)

「File」→「Save」をクリックしプロジェクトを保存します。

モデリングの説明は以上です。