3. 分子の構築方法

3.1. 基本操作


Element FragmentボタンとElementsウィンドウ

エタノールを例に説明します。 Element FragmentボタンをクリックするとElementsウィンドウが表示されます。 Elementsウィンドウから炭素原子を選択します。


アクティブフラグメントボタン

赤線で囲んでいる原子の結合を示すボタンの表示がsp3 混成の炭素に変化します。 このボタンをアクティブフラグメントといいます。


Element Fragmentsウィンドウ

このボタンをクリックするとElement Fragmentsウィンドウが表示されます。 原子の結合性を変更する場合はこのウィンドウで行います。 今回作成する分子はエタノールですので、変更する必要はありません。


ウィンドウ

ウィンドウ上でマウス左ボタンをクリックすると、メタンが表示されます。 水素原子はすでに付加されています。


メチル基

水素原子上でマウス左ボタンをもう一度クリックするとメチル基と置き替わります。


Elementsウィンドウから酸素原子

Element Fragmentボタンをクリックし、Elementsウィンドウから酸素原子を選択します。


エタノール

ウィンドウでどれか1つの水素原子上でマウス左ボタンをクリックすると、水酸基に置き替わり、エタノール分子になります。 角度が悪く後ろの水素分子が見えない場合があります。 その際は次項のマウス操作を実行ください。

3.2. マウス操作

マウスの左・中・右ボタンをクリック、ドラッグすることにより モデルの回転・移動・拡大縮小が行えます。

  • マウスボタン(左)
    クリック: アイテムの選択・挿入 左右にドラッグ: Y軸方向の回転 上下にドラッグ: X軸方向の回転
  • マウスボタン(中)
    ドラッグ: モデルの移動
  • マウスボタン(右)
    左右にドラッグ: Z軸方向の回転 上下にドラッグ: 拡大・縮小

3.3. ライブラリについて

GaussViewでは、分子構築に役立つライブラリが用意されています。

3.3.1. リングストラクチャライブラリ


リングストラクチャライブラリ

環構造のライブラリです。 デフォルトはベンゼン環に設定されています。 このボタンをクリックすると、アクティブフラグメントボタンのアイコン表示が 現在選択されている構造に変わります。


Ring Fragmentsウィンドウ

アクティブフラグメントボタンをクリックすると、Ring Fragmentsウィンドウが表示され、必要な構造を選択することができます。

3.3.2. 官能基ライブラリ


官能基ライブラリ

デフォルトはカルボニル基が選択されています。 このボタンをクリックすると、アクティブフラグメントボタンのアイコン表示が現在選択されている官能基に変ります。


R-Group Fragmentsウィンドウ

アクティブフラグメントボタンをクリックすると、R-Group Fragmentsウィンドウが表示され、構造を選択することができます。

3.3.3. バイオライブラリ

バイオライブラリ

生体化学のためのライブラリです。 デフォルトではアラニンが選択されています。 このボタンをクリックすると、アクティブフラグメントボタンのアイコン表示が 現在選択されている構造に変ります。


Bio logical Fragmentsウィンドウ

アクティブフラグメントボタンをクリックすると、Bio logical Fragmentsウィンドウが表示され、必要な構造を選択することができます。

3.4. 原子問距離、原子間の角度、二面角の変更

3.4.1. 原子間距離の変更


Bio logical Fragmentsウィンドウ

GaussViewウィンドウ内のBondボタンをクリックします。


原子の選択

ウィンドウ上で距離を変更する原子を2点クリックしま す。 選択された原子に番号が表示され、Semichem SmartSlideウィンドウが表示されます。


Semichem SmartSlideウィンドウ

スライダーを動かすかBoxに値を入力すると、距離が変更します。 OKボタンをクリックするとその値が確定されます。

3.4.2. 原子間の角度の変更


Angleボタン

GaussViewウィンドウ内のAngleボタンをクリックします。


原子の選択

ウィンドウ上で角度を変更する原子を3点クリックします。 選択された原子に番号が表示され、SemichemSmartSlideウィンドウが表示されます。


SemichemSmartSlideウィンドウ

スライダーを動かすかBoxに値を入力すると、角度が変更します。 OKボタンをクリックするとその値が確定されます。

3.4.3. 二面角の変更


Dihedralボタン

GaussViewウィンドウ内のDihedralボタンをクリックします。


原子の選択

ウィンドウで変更する二面角を構成する原子を4点クリックします。 選択された原子に番号が表示され、Semichem SmartSlideウインドウが表示されます。


Semichem SmartSlideウインドウ

スライダーを動かすかBoxに値を入力すると、角度が変更します。 OKボタンをクリックするとその値が確定されます。 1、4位についている原子団ごと 変更する場合はMove Groupボタンをオンにします。

3.5. 原子価の付加


AddValenceボタン

GaussViewウィンドウ内のAddValenceボタンをクリックします。


酸素原子に付加した場合の画面

ウィンドウ内で原子価を付加する原子をクリックすると、原子価が付加されます(水素原子として表示されます)。

3.6. 原子の削除


Delete Atomボタン

GaussViewウィンドウ内のDelete Atomボタンをクリックします。 ウィンドウ内で原子をクリックすると、クリックされた原子が削除されます。


酸素原子を削除した画面

3.7. 初期構造の調整

初期構造が悪いと収束計算がうまく行かない場合があります。 このような場合、初期構造をつくり直すか、Clean機能を使用して初期構造の調整を行います。

Cleanボタン

GaussViewウィンドウ内のCleanボタンをクリックするとモデル構造の調整が行われます。

3.8. ファイルヘの保存

ファイルメニューをクリックし、プルダウンメニューより SaveをクリックするとSave Fileウィンドウが表示されます。


Save Fileウィンドウ

Save the Following File Box内にファイル名(~.com)を 入力し、Saveボタンをクリックすると現在作成されているモデルがファイルに保存されます。

3.9. 画像ファイルヘの出力

GaussViewでは、LineArt(PostScript)、EPSF(encapsulatedPostScript)、TIFF、JPEG、BMP、PNGへの出力をサポートしています。


プルダウンメニュー

ファイルメニューをクリックし、プルダウンメニューよりSave Image...をクリックするとSave Image Fileウィンドウが表示されます。 File name内にファイル名を入力し、Saveボタンをクリックすると現在作成されているモデルが ファイルに保存されます。

3.10. Viewメニュー

GaussViewウィンドウのViewメニューはツールバーおよびモデルの表示に関するメニューです。 使用する主なメニューを以下に示します。

Viewメニュー

メニュー名 説明
Add View 表示されているモデルを別ウィンドウに表示します。複数の視点からの表示が行えます。
Center モデルのセンタリングを行います。
Show/Hide Builder Builderウィンドウの表示・非表示を行います
Show/Hide Hydrogens 水素原子の表示・非表示を行います。
Show/Hide Dummys ダミー原子の表示・非表示を行います。
Show/Hide Labels 原子の通し番号の表示・非表示を行います。
Show/Hide Symbols 元素名の表示・非表示を行います。
Show/Hide Bonds 原子間結合の表示・非表示を行います。
Enable/Disable Synchronize 複数モデルの同時操作の有効・無効を行います。
Show/Hide Cartesian Axes X、 Y、 Z軸の表示・非表示を行います。
Display Format モデルの表示方法に関するオプションです。

3.10.1. モデルの表示方法

Display Format...をクリックすると、Molecular Display Formatウィンドウが表示されます。


Molecular Display Formatウィンドウ

3.10.2. Display Formatのメニュー

その他のオプションについて以下に示します。

  • SurfaceFormat
    分子軌道図などサーフェース(面)を描いたときの表示設定です。
    以下の選択切り替えが行えます。
    Solid 塗り潰した面 Mesh 面をメッシュで表示 Translucent 半透明表示
  • Stationary Object Display
    モデル静止時の表示精度、レンダリングの設定です。
    スライダーをRealisticに近づけるほど表示精度が高くなります。
  • Moving Object Display
    モデル動作時の表示精度、レンダリングの設定です。
    スライダーをRealisticに近づけるほど表示精度が高くなります。

モデルの表示方法(Molecular Format)には以下のものがあります。 デフォルトでは”Ball & Bond Type”が選択されています。


Ball & Bond Type


Ball & Stick


Tube


Wireframe